Перейти к содержанию
Авторизация  
greykoo

Установка greypanel и требования

Рекомендуемые сообщения

Для установки панели вам необходимо: 


MySQL БД
php 5.4+ 


Для работы мониторинга 

php 5.5 или выше

64-bit PHP or gmp module

Web server must allow UDP connections

 

Установка :

Закидываем файлы в корень сайта 

Делаем права 777

  • conf
  • upload

 - запускаем site.ru/install/ и заполняем формы

 

Обновление панели 

Обновление: 

Закинуть архив в корень сайта 

Запустить site.ru/install/update.php

Всё

Все вопросы по установке задавайте в этой теме. мануалы можно глянуть тут

Если возникли другие проблемы связанные с панелью создавайте свою тему  вот тут , наверняка уже решали вашу проблему

 Буду её дополнять 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×